Jump to content

eeepc 901 joys and woes


cyberken
 Share

1 post in this topic

Recommended Posts

Hi there... gonna be quick in case I get another white out crash.... anyone know how to access system/error logs from a previous SL session?

 

Have new 901, 4GB Asus Phison primary slave and 16GB Asus-JM S41 Secondary Master SSDs

SL 10.6 on 16GB followed guide here using 1508 ROM and DSDT included in the zip file. All working except for wifi :-) V happy.

 

2GB Ram (which had been playing up in 1015PE) but was running quite happily in 901

 

Used bootable 16GB SDHC class 10 with SL 10.6 and then superdupered to 16GB SSD and reinstalled Chameleon.

 

decided to wipe ASUS home edition D:\ drive (4GB) and installed nlite'd XP pro SP2 instead. Can boot to XP via ESC and choosing the ASUS Phison drive. Chameleon sees the drive as NTFS but will not load XP from there.

 

If I REBOOT from XP I get to SL desktop and the screen starts playing up as if I was F9ing without any apps open, I cannot see cursor and have to power button off.

 

If I shut down and turn on this does not happen.

 

I booted onto the SDHC install and tried to install Ralink wifi kext to see if I could get it to work. the kext did not install properly. I rebooted before fixing permissions etc and it would not boot. Upshot I reformatted and superdupered SL from the SSD back onto the card (an overnight process) and reinstalled chameleon.

 

Using Vodafone Huawei KT3565 dongle payg

 

Was using SL off the SSD the next day and had a strange "white out" (have pic) screen that I had to power button off.

rebooted happened again within a couple of mins.

 

Booted again and all was fine for rest of the day 4-5 hours ish (can't rem what was happening with power cable/battery)

Booted into XP in the eve and got crashed out within a couple of mins (have pic)

Figured it was possibly RAM, swapped for reliable 2GB stick from 701 :-)

 

Unfortunately has happened twice today though :-(

 

I run the battery to nearly flat and then charge up, use it or lose it, and have noticed that the battery monitor seems to stick on (timeleft) without changing?

poss crash happened when battery light was due to change from green to red?

Not sure how to find logs (if they exist) of what was happening at crash time anyone with any ideas it would be much appreciated. (I can go into XP and run diagnostics from there if necessary!)

 

Assuming that everything gets sorted, 901 suppliers are happy to take it back and test replace not sure if they have another one and I don't want anything else :-(

 

How to's for editing DSDT's to get hotkeys and function keys working. Fn works on F3 and F4 also Fn + Z = \ so I know they key is mapped, but how do I get it to do volume, mute etc... don't know if 901 hotkeys can be mapped?

 

And which wifi kext will work... should I try the Ralink RT2860 Again but make sure the kexts install properly? any ideas or pointers appreciated.

 

thanks in advance (currently on SDHC, charging for over an hour, battery time on bar still says 0.09 (minutes remaining)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...