Jump to content

P6TD Deluxe + i7 920 - HELP!


CHalligan
 Share

3 posts in this topic

Recommended Posts

Okay. I've been attempting to sort this out by following guides on here for 3 days. I've tried my very best to sort this myself without asking you guys for help. But I've hit a brick wall now and it's stressing me out.

 

 

 

My specs:

 

P6TD Deluxe

Intel i7 920

3GB OCZ Platinum TripChan RAM

Radeon 5770

 

 

 

My BIOS settings are set perfect according to all the guides I've read for my mobo.

 

Latest version of [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] loads fine. I'm using iAtkos 10.6.3. If I tried to load the disk normally, it just hangs on the Apple screen with the spinny thing. If I tried booting with -v it hangs on: 'AppleIntelCPUPowerManagement timed out'.

 

After reading a lot about this problem I tried booting with -v -x PciRoot=1. It hung at 'AppleIntelCPUPowerManagement timed out' BUT eventually took me to the install screen after waiting a few minutes, I was over the moon. I managed to install OSX to an 80GB external HDD. Everything was fine! I set up an account and got into Snow Leopard but in Safe Mode (I think, I booted to it using the -v -x PciRoot=1 again). At this point of the guide I was reading (Lifehacker) it was telling me to update the OS and run [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] ect... However, OSX wouldn't show my USB stick which had all the files on it, so I decided to go back into Windows and create a DVD-R with the files on.

 

Before going back to Windows I thought I'd try to solve my AppleIntelCPUPowerManagement timed out issue while in OSX by deleting the kext file. I restarted, went back into Windows, created the DVD-R with the files on, restarted, tried to go back into OSX via [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], again it hung at the Apple screen with the spinny thing. I thought 'no problem' I'll do the -x -v PciRoot=1 again and it should work. WRONG.

 

Again, it just hangs at AppleIntelCPUPowerManagement timed out for a while, then after 5 minutes it said 'Disk0s3 ioctl( IOR, 'd' .79,4) is unsupported'

 

I only tried it once this morning as I had to leave for work. I'm dying to get home to try other things. Could anyone offer any advice on things I should try please? Has anyone had this issue? What else can I do to stop the AppleIntelCPUPowerManagement error? ARG

 

Also, once I install [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], and add all the Kext files that I need to add, will I be running smoothly from then on? I was so happy when I eventually installed SL and got into it. I was proper devistated when it kept giving me errors.

 

 

 

Any assistance is HUGELY appreciated.

Link to comment
Share on other sites

Hi

 

I have a similiar setup to you and I followed tonymacx86 [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]+[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] install method and have 10.6.6 working fine.

 

Like you I had to boot initially with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] using PCIRootUID=1 -x and like you I messed up my first install and had to start again - but it only took me half an hour the second time.

 

To get my graphics card working I used a Kext from Kexts.com and to get network card working I used the package inside this iso http://www.insanelymac.com/forum/index.php...st&id=71256 from the tutorial here http://www.insanelymac.com/forum/index.php?showtopic=208724

 

I still have some issues - mainly I have to use [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] every time I want to boot into OSX but thats solvable - I just haven't found the solution yet.

 

Its quite overwhelming at first but stick with it.

 

Cheers and good luck

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...