Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
adwar

Booting Freeze at vmware

3 posts in this topic

Recommended Posts

I am newbie. Is there anyone have the same problem with me ?

 

I install MAC OS X X86 10.4.6 succesfully.

 

I also meet "b0 eror". But after i active the hd. It can boot from HD.

But I got another problm.

 

It still can not boot!

It always freeze at booting.

Can anybody help me ?

Share this post


Link to post
Share on other sites

During the installation, right before clicking the Install button, you must first click the Customize button and install packages for your computer. You must click the little arrow before the patch category to reveal the individual packages. Install only Intel or AMD packages, not both. Install only SSE2 or SSE3, not both, depending upon the capability of your processor.

Share this post


Link to post
Share on other sites

I got the same damn problem.

 

Im recording my whole installation to get some support, ill be sure to let you know.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×