Jump to content

Gateway 7803h - 9800m GTS 1 GB Flickering Screen/Freezes on bootup


methvenc
 Share

1 post in this topic

Recommended Posts

Hello,

 

I am fairly new to this but have a basic understanding. I have been having issues trying to get my gfx card recognized correctly and working with Quartz Extreme. Unfortunately the basic result is scxreen corruption quickly followed by the system freezing on boot up. The best results I have had is gfx card recognized correctly with no quartz extreme. Below is my system and what I have tried up until now to get this working.

 

System

 

GateWay P7803h

9800 GTS 1 GB

T7350 Core 2 Duo

Mac OS X 10.6.5 (Retail install)

[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 2.6

[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 3.3 (Chameleon 2 RC5)

 

I have tried this with Mac OS X 10.6.3 - 10.6.6 and get the same results.

 

1. NvEnbaler tried in both /s/l/e and /Extra/e, I am sure this used to work for me but now I get this gfx corruption and freezing on boot up. Removed nvenabler.kext system is more stable. I assume it is using some generic driver as I am getting 1280X800 and in system profiler it is listed as GPU w/32 MB vRam. (But no flicker or freezing)

 

 

2. Tried booting with 'GraphicsEnabler=Yes' switch that I read somewhere in this fourm which resulted in the old behavior of freezing/flickering and gfx corruption.

 

3. Have also tried installing various drivers, tried NvInject and other suggestions i picked up from various forums. All get me same results.

 

4. Best results were when I manually injected gfx strings into the apple.boot.plist using the link below. With this method my card was recognized correctly in System profiler but no QE. I did try to manually add my device ID to nvdanv50hal.kext and nvdaresman with same results.

 

(Link of post i followed to do this) http://aquamac.proboards.com/index.cgi? ... 509&page=1?

 

 

(Post I created when no QE)

 

http://aquamac.proboards.com/index.cgi?boa...amp;thread=1254

 

I am not sure what to try next, I have done several reinstalls after trying a couple of methods. I think I may try to follow a DSDT guide I saw somewhere in this site.. but if someone has a better suggestion i'd love to hear it. Or if someone kows how to find out what the conflict is, as far as I know my card is supported with Graphicsenabler=yes strin g so I have no idea what the problem is. I am beginning to think it may be a hardware issue but everything works fine in windows...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...