Jump to content

Need help for AMD /asrock N68C-GS UCC


elixus
 Share

3 posts in this topic

Recommended Posts

hello all,

i have a new PC with AMD II x2 220 (dualcore)

Mainboard: AsRock N68C-GS UCC

RAM: 4 GB RAM

HDD: 160 GB seagate HDD

DVD: LG DVD device (no burner)

Graphic card : Nvidia GeForce 6800 GS PCIe

Desktop: Acer X203H

Network: NVIDIA nForce 10/100/1000 Mbps Ethernet

Sound: VIA High Definition Audio

it is an ACPI x64 based PC.

i´ve tryed the iAktos v1.0

this has loaded and then the PC shuted down..

i need help please..

i´ve searched some versions but nothing want to work..

sorry for my bad english..

greetz stonerhead

Link to comment
Share on other sites

hello all,

i have a new PC with AMD II x2 220 (dualcore)

Mainboard: AsRock N68C-GS UCC

RAM: 4 GB RAM

HDD: 160 GB seagate HDD

DVD: LG DVD device (no burner)

Graphic card : Nvidia GeForce 6800 GS PCIe

Desktop: Acer X203H

Network: NVIDIA nForce 10/100/1000 Mbps Ethernet

Sound: VIA High Definition Audio

it is an ACPI x64 based PC.

i´ve tryed the iAktos v1.0

this has loaded and then the PC shuted down..

i need help please..

i´ve searched some versions but nothing want to work..

sorry for my bad english..

greetz stonerhead

 

Try booting with -v command to see what goes wrong

Link to comment
Share on other sites

  • 3 weeks later...
hello all,

i have a new PC with AMD II x2 220 (dualcore)

Mainboard: AsRock N68C-GS UCC

RAM: 4 GB RAM

HDD: 160 GB seagate HDD

DVD: LG DVD device (no burner)

Graphic card : Nvidia GeForce 6800 GS PCIe

Desktop: Acer X203H

Network: NVIDIA nForce 10/100/1000 Mbps Ethernet

Sound: VIA High Definition Audio

it is an ACPI x64 based PC.

i´ve tryed the iAktos v1.0

this has loaded and then the PC shuted down..

i need help please..

i´ve searched some versions but nothing want to work..

sorry for my bad english..

greetz stonerhead

 

Hi, i have the same but using quad core amd processor and N68c-S motherboard. I have tried with many distributions but to no avail. I tried hazard, Darwin and i keep getting the pc rebooting after cd is in.. I have no idea what works, have you found a way yet?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...