Jump to content

Help! Cannot boot into 10.6

5 posts in this topic

Recommended Posts

I used the following guide:



I tried to boot into 10.6 with -x -f -v parameters but it halts on this error message of KMOD_CONTROL is not supported in this Kernel Architecture or something of that nature.


My rig:

AMD Phenom II X6 1055T

Gigabyte 790XTA-UD4

ATi Radeon 5870

6GB DDR3 1333MHz RAM

Seagate 7200.11 1TB SATA2 Harddisk


Will I have to reformat and reinstall or can I salvage this install?


Any help? Thanks.

Link to comment
Share on other sites

Guide not working for me.


Load Chamelon bootloader and placed dual layer DVD with 10.6 into drive. Pressed enter to boot. Computer shows some loading texts then restarts randomly.



EDIT: Managed to resolve with different BootCD.

Link to comment
Share on other sites

New problem. When installing OS X 10.6 install randomly fails and says I must reboot. No particular error message given.


Any input guys? I really want to get 10.6 working. Should I try a different BootCD or...?

Link to comment
Share on other sites

BUMP! I would really appreciate it if somebody could help me.


Edit: Tried installing with Nawcom CD and retail 10.6. Installs well except leaves a bunch of error messages at the end about missing .kexts. Try to reboot into my HDD and computer reboots.


Am I supposed to reboot with Nawcom CD? If I try to do that it doesn't recognize my harddisk.

Link to comment
Share on other sites


  • Create New...