Jump to content

BFG7950GT and snow leopard please help


razaelbr
 Share

1 post in this topic

Recommended Posts

hi guys

 

i have been running leopard for some years on my intel dg35ec with a bfg 7950GT card...everything running perfectly including QE/CI (with nvinject) , my card had its rom patches on that time to make it work. Now i upgraded to snow leopard (10.6.6)and the pain begun , what should i do?

now im running nvinject , it runs in all resolutions but cant play dvd or videos, tried nvenaler and natit and both give me a bluescreen just after the initialization.

can some one give me a step by step which files i should modify to have QE/CI running?

my system profiler shows device id: 0x0295 , vendor (0x10de) , tried all kind of combinations in IOPCI section of Geforce.kext , NVDANV40Hal.kext , NVDAResman.kext (this one doesnt show an IOPCI section)

what am i missing? can someone help?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...