Jump to content

PROBLEM Dell Vosto a860


drejc87
 Share

1 post in this topic

Recommended Posts

Hello!

 

First of all sorry for my bad english.

 

I have dell vostro a860 (Dual Core processor, Intel 645 graphic card). I have tried to install mac os on my hard drive but id doesn't work. I installed Ideneb v13 10.5.5, Ideneb v16, iatkosv5, iatkos v7...but it doesnt work. My processor doesn't support virtualization :)

 

I have looked many many videos on youtube, tried to boot with:

-x

F8 > -v -f -y cpus=1

and F8 > rd=disk0s1 (or disk1s1) -v -f -y cpus=1

 

none of those worked.

 

I think there is problem with my drivers.

 

Can some help me please what drivers do i need to install?

 

Thank's!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...