Jump to content

Kernel panic @ reinstall of iAtkos s3 v2 PLS HELP


mariusr22
 Share

1 post in this topic

Recommended Posts

Hi, for the las 3 days i've been google-ing and searching osx86 forums and no results so i hope one of you guys can help me on this matter.

I had the same version of iAtkos installed on my system in dual boot with Win7 with no problems. I tried to alter the partitions and my MBR got corrupted. I tried repairing it but with no success. My Windows got repaired but the Mac was only starting with the DVD in drive.

 

My configuration: -Abit IP35-E with the latest BIOS revision (18)(the previous installation got a custom dsdt installed after the mac os installation and was helping a lot with the boot-time)

-Intel Q9550 (2.83 Ghz)

-4 GB Ram DDR II @800 Mhz

-BFG 8800 GTS 320 Mb

-500 GB WD HDD with 6 partitions (1 System reserved of 100 Mb, 50 Gigs for W7, 2 FAT partitions(logical) and another 2 Mac OS Extended)

-320 GB WD HDD with 2 partitions (both are Mac OS Extended Journaled)

-2 DVD-RW using IDE cables

 

Problem: I can't install Mac OS back on my system! I can reach the installation screens with no problems(no kernel panic whatsoever), it doesn't matter what option I select in "Customize" menu, the installation starts and when it reaches 60-70% it crashes giving me the Screen I'm showing you.

I tried iAtkos s3 v2, I tried rewriting it to another DVD, I tried the following flags at the boot menu: cpus=1; busratio=20; mach_970 busratio=20; busratio=17; -x; -v (written offcourse without the ";"): No Luck!

I tried tonymacx86 version of Mac OS Installation with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and a retail DVD(got from a torrent site that worked ok on a Mac) and i keep getting the error "Could not find driver for this platform: ACPI" right after it starts preparing for the installation menus. I also tried the flags from above and ACPI=off; ACPI=force; but No Luck.

 

This is the screen I get everytime! It doesn't matter what I select in the Customize menu, it doesn't matter what flags I added at the boot.

 

Please, if you have any ideea or did ran in the same problem as I did give me a hint, help resolve this issue.

Thank you,

Marius

post-654073-1298986638_thumb.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...