Jump to content

Toshiba Sattelite Installing issues.


Straedom
 Share

7 posts in this topic

Recommended Posts

Hello everyone,

 

I'm quite new to the osx86 scene but ive been looking into alot of information and decided to try Hazards 10.6.2 AMD client Server distro, Ive had no luck with installing due to the freezing right around to hdd boot scene... Let me give you my specs.

 

 

 

Im running a Toshiba Satellite L555D-s7005

 

AMD Turion II Dual-Core Mobile M520 2.3 ghz

 

4.00GB ram

 

300GB Hd Partitioned half for windows 7 half for osx.

 

ATI Mobility Radeon HD 4200

 

Commands Ive Used

 

rd=disk0s4 cpus=2 cpus=1 -f -x -v busration=20 platform=x86pc

 

ive mixed and matched those up with no success

 

at once i got stuck at still waiting for root device, but now it doesnt even go that far

 

(I changed the fat32 partition to be boot after still waiting for root device)

 

Honestly i dont know if im missing a step or possibly using a wrong distro, ive tried Iatoks s3 but no amd support is why i assume thats wrong..

 

 

 

also i dont have an ACPI setting in my bios for the power management..

 

 

 

And help or suggestions are appreciated.

 

Thanks all ahead of time

Link to comment
Share on other sites

Which kexts do you have in /Extra/Extensions folder. Is PlatformUUID located there and what kind of Bootloader did you use? You should have NullCPUPowerManagment kext in /Extra/Extensions too, because you have no ACPI settings.

Do you have set SATA to AHCI in bios settings.

 

Greetz sensemilla

Link to comment
Share on other sites

Which kexts do you have in /Extra/Extensions folder. Is PlatformUUID located there and what kind of Bootloader did you use? You should have NullCPUPowerManagment kext in /Extra/Extensions too, because you have no ACPI settings.

Do you have set SATA to AHCI in bios settings.

 

Greetz sensemilla

 

 

Thanks for the reply, I have my bios setting set to AHCI, By /Extra/Extentions folder Do you mean on my installation DVD? Im using Hazards 10.6.2 i also just attempted Kalyway 10.5.2 and it just reboots infinitely

 

Thanks for the reply, I have my bios setting set to AHCI, By /Extra/Extentions folder Do you mean on my installation DVD? Im using Hazards 10.6.2 i also just attempted Kalyway 10.5.2 and it just reboots infinitely

 

 

Just Explored my DVD and my Extra/Extensions folder is empty, this might be my problem. How do i get kexts in the iso ?

Link to comment
Share on other sites

Hi again,

 

you can try different bootloaders like [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] or efi empire google it.

 

The next is you can try netbook installer found on http://www.kexts.com/ there you can find the necessary kexts too.

 

It`s easier to create a bootable USB stick the tools you can find on kexts.com too.

In this way you can add the kexts easily on the stick. Don`t forget to reapair Permissions.

Link to comment
Share on other sites

Hi again,

 

you can try different bootloaders like [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] or efi empire google it.

 

The next is you can try netbook installer found on http://www.kexts.com/ there you can find the necessary kexts too.

 

It`s easier to create a bootable USB stick the tools you can find on kexts.com too.

In this way you can add the kexts easily on the stick. Don`t forget to reapair Permissions.

 

 

Should i delete all old Kext from the folder?

Link to comment
Share on other sites

I got Some kext and everything setup (fakesmc.kext ALCinject.kext NullCPUPOWERManagement.kext and PlatformUUI.kext )

 

Now im getting the The following...

 

 

 

Panic (cpu 0 caller 0x558993) Unable to Find Driver for this Platform: \"ACPI\".\n"@/SourceCache/xnu/xnu-1456.1.25/lokit/kernel/IOPlatformExpert.cpp:1389

 

 

 

Any idea? Maybe im missing Kext

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...