Jump to content

Help with installing on AMD


netcho
 Share

2 posts in this topic

Recommended Posts

Hello to all,

 

I'm very glad to be here at first place. So here is my problem:

 

I write the DVD, put it to my IDE CDROM device and restart the PC. After that I run into the bootloader , press Enter and wait for the distro to start the install process. And then happens what I fear the most: "Still waiting for root device". I've tried Leo4all v4, iATKOS s3 v2, Hazards leo, LawlessPPC,iPC,Kalyway etc. I think the main problem is the kernel isn't discovering my IDE CDROM.

I've also tried switching it to master, changing the drive it self to another one but still it doesn't want to start. Here are my PC's specs:

 

Motherboard : Gigabyte GA-MA74GM-S2H

Chipset :

- North Bridge : AMD 740G

- South Bridge : AMD SB700

CPU : AMD Phenom X3 8650 @ 2316 MHz

RAM : Corsair XMS2 DHX CM2X2048-6400C4DHX

HDD : WDC WD3200AAKS-00L9A0 SATAII

BIOS : Award Modular BIOS v6.00PG

CDROM : Hitachi-LG HL-DT-ST DVDRAM GSA-4167B

 

I'll be glad if anyone can help me to sort out this issue.

 

Cheers!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...