Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
manto41

[Aiuto] MSI GT663

9 posts in this topic

Recommended Posts

Mi è appena arrivato il notebook in oggetto. Visto che è da ormai due anni che non sono attivo nel forum volevo sapere qualche dritta.

Nella firma ci sono le specifiche. Mi sembra di ricordare che si faccia così qui.

Mi hanno consigliato un boot da usb.

Avete qualche guida utile a proposito?

Share this post


Link to post
Share on other sites

Scarica hazard 10.6.6 o procurati la retail.

Poi vediamo per l'installazione anche se è molto semplice essendo 99% compatibile.

Share this post


Link to post
Share on other sites

Con Hazard il pc fa il reboot ogni volta che sta per partire l'installazione.

Presumo che non funzioni.

Adesso vedo di procurarmi una retail.

Share this post


Link to post
Share on other sites
Con Hazard il pc fa il reboot ogni volta che sta per partire l'installazione.

Presumo che non funzioni.

Adesso vedo di procurarmi una retail.

non dipende da quello, dipende dal fatto che il supporto ai core i5 è stato aggiunto in seguito. Prova aggiungendo il busratio del tuo processore. Ne trovi una lista sul sito di tonymac.

Share this post


Link to post
Share on other sites

Dopo un po' di tempo sto cercando nuovamente di fare funzionare il tutto.

Sto scaricando iAktos ML2.

Leggendo la guida sembra che sia il tutto abbastanza compatibile. Mi sorge un grosso dubbio però sul chipset della scheda madre!

Share this post


Link to post
Share on other sites

Facendo partire iatkos ml2 con "-v -f npci=0x3000" da un DVD dual layer, arrivo alla parte guidata per l'installazione.

Una volta riavviato, con f8 inserisco il verbose mode "-v" (quindi la tastiera funziona) arrivata alla parte di configurazione di montani lion, tastiera e touchpad non funzionano più!

 

Preciso che in fase di configurazione non ho selezionato nessun driver specifico.

Adesso farò ancora altre prove.

Se qualcuno ha giá risolto questo problema ben venga.

Share this post


Link to post
Share on other sites

Bene, tra un po' potrò fare una guida e mettere risolto nel topic!

Vi sto scrivendo da Mountain Lion 10.8.2

 

Due cose mancano all'appello:

 

- Scheda audio (risolto con questo ma non ancora del tutto soddisfatto del risultato, si sente basso)

- Scheda wireless (intel centrino wireless-n 1000 )

 

Sto cercando di far andare almeno la wireless e dopo posso mettere una guida su tutta la storia.

Se qualcuno ha informazioni ulteriori sul modulo wireless, ho provato con dei .kext trovati nel forum iatkos ma ancora nulla.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×