Jump to content

OSx86 on older hardware


yeoo_andy_ni
 Share

1 post in this topic

Recommended Posts

Hi,

 

Newbie user here. I'm fairly technical, but unless I'm shown something once, I'll occasionally struggle. This is one of those times.

I've got an older laptop, Toshiba Satellite Pro M30 that I want to install any of the Distro's on. So far I've tried iPC, iDeneb and Kalyway, but each give me the same error. I get stuck at the APCI: System State [s0..... etc] point in the boot. I don't even get as far as choosing Kernel or drivers or anything. Would it be due to the spec of the laptop? It's as follows:

 

Centrino 1.7GHz

2GB DDR

100GB Hard drive

Geforce Go FX5200 (maybe 5500 or 5600, can't actually remember now. Can confirm when I get home).

 

The rest is all standard, LAN, modem, Wireless card etc.

 

My second question is, if it's a hardware issue, is there anything I can do to modify the kext files to pickup the hardware, or add new kexts for what I need?

And finally, how do you edit the kext or add new ones in?!

 

Sorry for the long (first) post. Hope someone can help me.

 

Cheers!

 

Andy

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...