Jump to content

KP with GA-790XTA-UD4


sdoll
 Share

1 post in this topic

Recommended Posts

I have been trying to install SL through various methods for the last six months unsuccessfully on my AMD system.

 

I tried kalyway leopard install, leohazard, and Mohamed Khairy's retail installation on both dvd and flash drive.

 

Either the system reboots or kp depending on what method I use. The furthest I get is using Mohamed Khairy's method using the boot cd version 1.5. Once the retail dvd starts installation, it cannot locate a HD to install to. If I choose the restore method, I can see the hard drive and GPT it but to no avail. Maybe this little bit of info helps, the keyboard does not function and the mouse must be used as usb. This is only if I connect both the HD and the DVD drive as SATA.

 

Then tried a different config where I have the bios set to AHCI for the SATA and the Optiarc DVD drive set as IDE. HD is connected to SATA2-0 and DVD to SATA2-4. C1E is disabled. Bios version F2. This leads to kp usually related to Voodoo rtclock_init panic.

 

Booting from the flash drive with Mohamed Khairy method ends up in system reset.

 

Any assistance or advice would be appreciated.

 

Completely lost at this time. :D

 

Thanks in advance.

 

CPU AMD phenom x4-965

MOBO Gigabyte GA-790XTA-UD4

8G Gskill Ripjaw DDR3 1600

Vid Card GeForce 9800 GTX+

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...