Jump to content

Hackintosh does not Power Off


tom2580
 Share

4 posts in this topic

Recommended Posts

Hello Everyone.

 

I have a Gigabyte GA-EX58-UD5 with an Intel Core i7. Snow Loepard 10.6.6 runs PERFECT on it and I'm really happy :)

 

But I have one little Problem.

 

When I Shut Down the Hackintosh it shutdowns Snow Leopard, but the Computer Hardware is still running and I need to Power Off the Computer via 10 sec Press on the Power Button. If I'm rebooting the PC the same Problem occurs.

 

Can somebody help me with that?

 

Thanks :P

 

Tom

Link to comment
Share on other sites

  • 10 months later...

Hello everyone!

 

I have this problem but i'm using a packardbell desktop.

 

It's an

intel dual core 2.7 Ghz

MB DIG43L

6GB RAM

nvidia 9500GT 1G

 

with lion

 

I could install lion just like that without iAtkos and everything works perfect. The only problem i have is the same as tom2580.

 

P.S.

Sometimes it does turn off or resets well...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...