Jump to content

Install help! iAtkos v7


hackosxyugicobalt3
 Share

1 post in this topic

Recommended Posts

Hi all. My iAtkos version seemed fine up until the end of the install. My install bar suddenly stops moving, (completely freezes) (I know how it looks, I have a mac) and it reboots, and my old Windows 7 partitions don't boot. To solve the windows problem I use the disk for repairs. But what am I to do about iAtkos? This is my 12th time installing with the same problem.

1. Run disk with -v

2. Format partition

3. Customize install

4. Skip disk verification

5. Wait for bar to load up

6. Bar freezes when almost finished

7. Install gone and black bios screen comes up with nothing on it

8. Restarts

9. Previous partitions can't boot

10. Use windows 7 disk to fix boot problem

11. Repeat

 

 

I have already tried gparted, but that hasn't worked.

 

What should I do?

 

I have a Dell Inspiron 1545 with:

Intel® Pentium® Dual Core T4200

4 gb ram

250 SATA Hard drive

Dell Wireless 1397 802.11g half mini card

I have already read the wiki ... can anyone help me? Asap please ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...