Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Cosa fare se il PC si riavvia subito?

1 post in this topic

Recommended Posts

By David23


Il riavvio è dovuto al kernel che non è compatibile con il processore.


Se avete un processore amd o pentium 4 dovete usare un kernel patchato, come ad esempio il kernel voodoo su leopard o legacy e qoopz su snow leopard in ogni caso.

Se avete un processore intel della serie core i3/5/7 potete usare il kernel vanilla solo da 10.6.4 in poi, quindi prima è necessario usare un kernel patchato o un boot cd.


Se il kernel è giusto e si riavvia comunque dovete impostare il valore del vostro busratio al boot, intel sul suo sito web indica il valore esatto sotto "Bus/Core Ratio" nella scheda tecnica dei processori, quindi trovate il valore e premete f8 e scrivete busratio=X al boot, ad esempio per i5 750 busratio=20 o per i5 750s busratio=18.


Per installare la retail o una distro precedente a 10.6.4, con processore core i3/5/7 tenendo il kernel vanilla, bisogna usare un boot cd adatto, io consiglio l' "hackboot" di MaLd0n che lo trovate qui: http://www.insanelymac.com/forum/index.php?showtopic=220312

Share this post

Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Recent Status Updates

    • Bios-PC  »  MaLd0n

      Hi MaLd0n
      you helped me with dsdt and everything working fine .
      I fix the audio issue.
      I need to add wifi bcm4360 original apple to dsdt to be  en0 all the time 
      also to add it to pci list.
      and I change from gtx970 to AMD radeon pro rx580 and I have issue with vtencoderxpcservice that make my cpu 300% and high temperature . with Nvidia it doesn't happen.
      I search the internet days and night and try to fix this issue no luck.
      best regards
      · 0 replies
    • DynaFEX  »  MaLd0n

      Hi MaLd0n!!
      I just don't know what the hell to do with this issue and I was wondering if you might please have any ideas??
      Sorry to bother you and thanks for all your help!
      · 0 replies
    • mrjayviper  »  e97

      hello. Can you please share instructions and files to get OSX working on a dual 2011 setup? you included a link to sixflow but it's not loading anymore. Thanks
      · 0 replies
    • adamfox

      I added a video to a @YouTube playlist https://t.co/EXJucl9T8B Go the distance sung by Adam Fox karaoke cover Disney Hurculese
      · 0 replies
    • Mr. Xtreme

      Hey, I'm not dead, I've moved over to using the nickname "Mr. Xtreme", and mostly use Linux distros/Windows 10, though it seems I'm gonna have to hackintosh again, so, hey everyone who remembers me! :wave:
      · 0 replies