Jump to content

iPC 10.5.6 installation issue


johnstampede
 Share

1 post in this topic

Recommended Posts

Model: Compaq Presario M2000 (Laptop)

Processor: Intel Pentium M 1.7GHz (Dothan)

Motherboard: Intel 855GM

RAM: 512MB

HD: 60GB

Graphics: Intel 82865G

Installation: iPC 10.5.6

 

When trying to install, I can get to the language choice, but the on-board keyboard and trackpad don't work. I tried hooking a usb mouse and keyboard to the laptop, but only the mouse gets power, and still yet, it doesn't work. There was no /system/library/extensions folder, so I created one, but any time I try to patch in a kext using TransMac I run into the same problems: As soon as I start the installation using -v -f, I wind up with kernel panic.

 

I noticed on the osx86wiki that the laptop supposedly worked with JAS 10.4.6, but when I tried, I could only get panic there from the get go. I'm not afraid to muck around with commands and whatnot, but I'm unfamiliar with Mac in general. If anyone's willing to help this n00b, I'd be very appreciative.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...