Jump to content

Multibeast Vanilla Method Issue on Update


thegoodjob
 Share

1 post in this topic

Recommended Posts

I've been trying to see how OS X runs on my Sager np5125 laptop, and I'm fairly certain that my best installation method is via [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and a simple vanilla install of OS X Snow Leopard (which I believe is version 10.6.0). Installation worked well enough, I can boot into OS X via [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url].

 

Here is where the issues start. At first, I attempted a combo update to 10.6.6, but DURING the update, in the final stage, I got the message "You must press the power button and turn off your computer" or whatever. From then on, I had a kernel panic (which I have yet to figure out how to solve).

 

This is INCREDIBLY inefficient, but I have taken to just reinstalling the OS to get back to ground zero. Now, through a bit of experimentation and research, I've found that the kernel panic occurs at update 10.6.3 (which still results in an incomplete update). This is the same update that a SleepEnabler kext was introduced as a necessary addition. In fact, when I try to boot from [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] after the failed update, I get a message along the lines of "Sleep 'something' timed out, set 'wakesomething'=y." err...that's not incredibly specific but if you need more info I will crash my system again.

 

Suggested solutions I found were all just "delete SleepEnabler then do the update and install the new one" but I don't have a previous version to delete, and I cannot complete the update anyway. Oh for the record, if I attempt to put the computer to sleep it freezes.

 

Another problem that I have yet to really address in light of the previously mentioned, bigger problem is that even after I run [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] (admittedly on 10.6.2 and not 10.6.6), I cannot boot directly into OS X and must still use [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] to get in. This problem will presumably be examined after the first is solved.

 

 

Now, if you are interested in the specs of my laptop they are as such:

Intel® Core™ i7-620M processor, 2.66GHz, (32nm, 4MB L3 cache)

Intel® HM55 Chipset

4GB ram

Intel® GMA HD (I assume at this point, as this is what About this Mac is telling me. I actually have 2 gfx cards in there)

any more info I can provide.

 

Thanks to any that would help me.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...