Jump to content

No Sound


bezdomny1978
 Share

4 posts in this topic

Recommended Posts

OK, I am stumped on this part and don't know what else to do. I am using Gigabyte G41M-ES2L rev 1.4 F9 board and upgraded to 10.6.6 with combo. I installed SL using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] + [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] method.

 

What's funny is as soon as I installed SL 10.6.3 disk into my HDD, which required restart, I had sound during the whole welcome screen process. The point where I lose sound is after post installation process with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and 10.6.6 combo upgrade.

 

The DSDT I used was from latest GA41M-ES2L DSDT from kext.com site. I tried the files provided and installed AppleHDA using Kext Helper and copied and pasted LegacyHDA to my Extra/Extension folder per direction. Of course that didn't work. I tried the drivers that came with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. I also tried also tried VoodooHDA and AppleAzalia kext. I am deleting audio kext before installing different one. Am I missing something here?

 

Your assistance is appreciated.

Link to comment
Share on other sites

VoodooHDA is by far the best in my opinion.

 

A few questions when you installed that kext: Did you remove AppleHDA? If you have both VoodooHDA and AppleHDA installed at the same time, they cause a conflict and you won't have sound.

 

[With VoodooHDA] when you go to the sound preferences dialog, do you have any output devices?

 

Do you hear a small crackle of sound (the sound a jack makes when you hook it up) when you boot up?

Link to comment
Share on other sites

VoodooHDA is by far the best in my opinion.

 

A few questions when you installed that kext: Did you remove AppleHDA? If you have both VoodooHDA and AppleHDA installed at the same time, they cause a conflict and you won't have sound.

 

[With VoodooHDA] when you go to the sound preferences dialog, do you have any output devices?

 

Do you hear a small crackle of sound (the sound a jack makes when you hook it up) when you boot up?

 

Yes, I removed AppleHDA with command sudo kextunload /system ... noticed the extension was still in the folder so i deleted it and then ran permission fix.

 

Yes I had three output devices, line out, headphone out, spdf out ...

 

And yes I got lots of static when I installed voodoo.

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...