Jump to content

Sony Vaio FZ4000 OSX Install


chemgrad2003
 Share

1 post in this topic

Recommended Posts

Hi everyone,

 

I have a Sony Vaio FZ4000 that recently crashed so i decided i would try and turn it into a hackintosh since i as everyone else loves the all mighty OSX.

 

I did the install and i worked like a charm the first time around, the operating system runs smooth, i have access to my cd/dvd drive and my USB ports and even some bluetooth activity although it is spotty at best!

 

The main problem as of now is the lack of internet access, i cannot get the wireless card to work nor can i get the ethernet cable to work!! I would prefer to get both up and running with a preference for the hard wire ethernet drive.

 

the specs from the sony website indicates that i have a

 

Marvell Ethernet driver

intel pro/wireless network connection driver

 

 

i have tried a few of the fixes listed on this forum but have had no luck, if someone could please help me i would greatly appreciate it!! I really want this to work so i can use the OSX on my Sony but the internet connection is imperative and where i work at the University the hard line Ethernet connection is the preferred method of internet connection!

 

Please Please help me get it working!!!!!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...