Jump to content

No USB Mouse And Keyboard during Install @ iAtkos v7


geetee33
 Share

2 posts in this topic

Recommended Posts

Hey!

 

I'm having an issue which i haven't seen here yet... I'm trying to install iAtkos v7, everything boots up finely, but when the installer comes, and i have to click on "Continue...", my mouse doesn't response. My Keyboard either. Both of them are USB connected. I tried to put my mouse on the ps/2 port with a converter, but still doesn't work. What could the problem possibly be?

 

Specs:

 

Gigabyte GA.MA74GM-S2

AMD Phenom II x2 555BE

4GB DDR2 RAM

GEFORCE 8600GT

Genius USB mouse and keyboard!

 

Thanks for the replies in advance!

 

Geez!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...