Jump to content

Snow Leopard Doesn't Work on Asus F3Sc Notebook


numlock456
 Share

2 posts in this topic

Recommended Posts

Hello.

 

I have Snow Leopard (Mac OSX Snow Leopard iAtkos S3 10.6.3 Ver.2 (Intel only)) and I'm trying to install it on my Asus F3Sc notebook. I'm formatting my hard drive and I tried with customized or without customized it.. When the first installation screen finished notebook going to restart after it restarted just apple screen showing and after a while it restart again.

How can you help me? What should I do? If there is a new version of osx86 I can download it. I prefer torrent but other links can be to that's okay. Please help.

Link to comment
Share on other sites

  • 1 year later...

hi i use iaktos s3 v2 10.6.3 and then combo update to 10.6.8 ...and install driver that are in osx86wiki for leo 10.6.8.

it's all ok for my F3SC also 64bit... but i don't have activate in bios ahci and i can restart 1 or 2 times for entri in leopard do you have bios mod?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...