Jump to content

dell studio


madtownmoneymaker
 Share

1 post in this topic

Recommended Posts

i have a dell studio thats running snow leopard, everything is running flawlessly, it updates,boots up fast, webcam works, sound works, microphone works, volume touch lights on the panel, everything works fine never had issues with it at all. the only thing that has bugging me is the LAN isnt recognized, its not that big of a deal but i would like to have the option to run a faster internet connection if i needed to... its a broadcom 57xx, i have tried a couple different kexts that i have found around here and out on the web but none seem to work. i drop it into kext utility and it runs but it doesnt work, ive tried restarting as well after i drop it in but still no change... if you have any ideas i would be open to listening.

 

ps i guess i need to find the bluetooth kext as well, but i dont think i would ever use it, but if there is one out there then i guess i would just fix it to fix it lol

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...