Jump to content

'com.apple.Boot.Slist' not found


arielsamson
 Share

1 post in this topic

Recommended Posts

Hi,

Really hoping someone here could help me. I am a total noob and this is my first mac install.

I downloaded the Lawless 10.5.4 iso from piratebay. burned it on a DVD on 4x and also verified. basically followed the guide mentioned in the link below.

http://www.insanelymac.com/forum/index.php...t=#entry1186563

 

I have the same mother board as mentioned in this guide and m running the on-board GPU. I have a SATA DVD RW (Set to masted) and a Sata HDD (set to slave) set to ACPI as mentioned in the guide. Then I tried to boot with the DVD and got 'System config file 'com.apple.Boot.Slist' not found' . Thought maybe the DVD wasn't burnt properly and burnt another. Still no luck. HELP!!

 

I used Nero Burning Rom on both instances..

 

Thanks...

 

My config is

Motherboard - Gigabyte GA-MA78GM-S2H

Processor - AMD Phenom 8450 tripple core

Graphics - On board ATI HD 3200

Sound - FireWire M-audio pro-fire 610

Drives - 1 sata 500 gb hdd and 1 sata DVD RW (purchased as mentioned in guide)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...