Jump to content

help installation hp g56-122


elcarlos15942
 Share

1 post in this topic

Recommended Posts

I tried vanilla snow leopard, but i cant get but a third way thru install before it has an error installing

 

so i tried distros, it appears that iATKOS is the only one which will fully install, both v7 and s3 (s3 appears to recognize all of my hardware but v7 cant recognize some things) but after installing either of these the os will not boot, it freezes at a black screen with a "_" in the top left corner

 

i was just wondering if anyone knows any patches that would help get it bootable

 

specs:

 

AMD Athlon II Dual-Core P340 2.20GHz Processor, AMD M880G with ATI Mobility Radeon HD 4250 Graphics

 

3 GB DDR3 System Memory

 

SATA HDD

 

 

 

any help or info would be much appreciated

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...