Jump to content

[aiuto] cambio scheda video


bombic
 Share

18 posts in this topic

Recommended Posts

allora....su consiglio di Giorgio ho cambiato la scheda video sistituendo la mia Asus Nvidia 8400 con una Gigabyte geforce 210. Il problema sta nell'avvio di snow leopard che non va...carica tutto, ma poi lo schermo resta nero...come posso risolvere? devo reinstallare tutto?

 

ciao grazie...

Link to comment
Share on other sites

nessuno?

da regolamento, un up ogni 24 ore esatte. Non è un centro assistenza ma un forum di gente che smanetta per hobby, non diamo premi alle risposte più veloci :thumbsup_anim:

Grazie.

Link to comment
Share on other sites

non funziona alcuna uscita....con la vecchia scheda funziona perfettamente... con questa parte camaleon seleziono snow parte tutto, ma il monitor ad un certo punto resta nero mentre l'hard disk carica snow...ma non si vede nulla

Link to comment
Share on other sites

non funziona alcuna uscita....con la vecchia scheda funziona perfettamente... con questa parte camaleon seleziono snow parte tutto, ma il monitor ad un certo punto resta nero mentre l'hard disk carica snow...ma non si vede nulla

 

è stato detto, mi pare, un sacco di volte. Prima di disperare provare con un adattatore dvi vga (nel caso la tua scheda abbia anche questa uscita). La mia gainward 9400gt funziona così, adattatore da dvi a vga sulla porta dvi e tutto fila a meraviglia :(

Link to comment
Share on other sites

allora....su consiglio di Giorgio ho cambiato la scheda video sistituendo la mia Asus Nvidia 8400 con una Gigabyte geforce 210. Il problema sta nell'avvio di snow leopard che non va...carica tutto, ma poi lo schermo resta nero...come posso risolvere? devo reinstallare tutto?

 

ciao grazie...

 

 

 

Io ti avevo consigliato la GT220 (qui http://www.insanelymac.com/forum/index.php...80&start=80 post 85).

 

Come sempre fai di testa tua, ma almeno non dire che te l'hannno consigliato altri.

 

Comunque dovrebbe funzionare con le stesse modalità della 220 (solo graphicsenabler ed almeno PC-EFI 10.5, meglio con Chameleon 2.0 RC4 o RC5).

Saluti.

Link to comment
Share on other sites

ho scaricato pc-efi 10.5 - come lo installo? e come setto graphicsenabler?

 

p.s. non ho detto che mi hai consigliato questa scheda...ma che mi hai consigliato di cambiarla con una geforce che non fosse Asus meglio se GT210 - 220. Dato che un mio amico possedeva questa scheda mi ha fatto il favore di scambiarla con la mia...altrimenti non l'avrei comprata avrei preso la gt220

 

ciao grazie...

 

è stato detto, mi pare, un sacco di volte. Prima di disperare provare con un adattatore dvi vga (nel caso la tua scheda abbia anche questa uscita). La mia gainward 9400gt funziona così, adattatore da dvi a vga sulla porta dvi e tutto fila a meraviglia :blink:

 

certo che ho provato...ma non va uguale

Link to comment
Share on other sites

Hai aggiornato almeno alla 10.6.2? o sei su 10.6? Se non aggiornavo io minimo 10.6.2 sulla mia 220 non funzionava nulla andava tutto a scatti e si bloccava tutto......il com.apple.Boot.plist sai modificarlo?

 

Aggiungi questa stringa:

<key>GraphicsEnabler</key>
<string>Yes</string>

Link to comment
Share on other sites

Hai aggiornato almeno alla 10.6.2? o sei su 10.6? Se non aggiornavo io minimo 10.6.2 sulla mia 220 non funzionava nulla andava tutto a scatti e si bloccava tutto......il com.apple.Boot.plist sai modificarlo?

 

Aggiungi questa stringa:

<key>GraphicsEnabler</key>
<string>Yes</string>

 

è aggiornato alla 10.6.6 - come faccio a modificare com.apple.Boot.plist se non riesco ad accedere al desktop?

Link to comment
Share on other sites

ho provato a reinstallare tutto, ma niente da fare....parte, carica tutto, ma ad un certo punto la schermata diventa nera e non succede più niente....che sia la scheda video il problema....ho fatto partire in -v ma non si blocca...carica tutto e poi diventa nero lo schermo....

 

ecco qualche foto dello schermo prima che lo diventi nero....

 

59701969.jpg

 

66860477.jpg

 

75242298.jpg

Link to comment
Share on other sites

ho provato a reinstallare tutto, ma niente da fare....parte, carica tutto, ma ad un certo punto la schermata diventa nera e non succede più niente....che sia la scheda video il problema....ho fatto partire in -v ma non si blocca...carica tutto e poi diventa nero lo schermo....

 

ecco qualche foto dello schermo prima che lo diventi nero....

 

59701969.jpg

 

66860477.jpg

 

75242298.jpg

 

 

Che uscita usi della scheda video?

 

Che entrata usi nel monitor?

 

Qual'è l'uscita della scheda video più vicina alla motherboard?

Link to comment
Share on other sites

Che uscita usi della scheda video?

 

Che entrata usi nel monitor?

 

Qual'è l'uscita della scheda video più vicina alla motherboard?

 

uso l'adattarore dvi/vga l'entratra del monitor è vga - l'uscita più vicina è la dvi

Link to comment
Share on other sites

 Share

×
×
  • Create New...