Jump to content

M1330 - DSDT_DEBUG :|


DanGleesacks
 Share

1 post in this topic

Recommended Posts

Hi,

 

OK. I have a feeling I'm nearly there with this Snow Leopard 10.6.3 install, but I'm tearing my hair out on the DSDT debug.

 

What I have and have done:

 

HAVE:

 

Dell XPS M1330

2.00GHz (Centrino Duo)

Nvidia Graphics

Intel WiFi

120GB HDD

 

DONE:

Loaded SnowDell CD

Loaded Snow Leopard 10.6.3 DVD

F5

Format drive to MAC Journeled, GUID, etc

Install OS, no issues.

Reboot (Load OS off Snow Dell)

Install bootloader (Tried loads, gets furthest with Chameleon RC5)

 

Then...

I ave tried ALL the DSDT's for this machine (M1330) for the web that I could. Non work and all get to DSDT_DEBUG and freeze!

 

I have tried DSDT Patcher. Same.

 

DSDT is located in /Extra

 

Have changed boot.plist to arch=i386 and x86

 

Either a complete failure or only upto the DSDT_DEBUG.

 

Am I missing something glaringly obvious? Please help!

 

 

Thanks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...