Jump to content

640 GB HD reports as 128 GB in disk utility


NevadaDave
 Share

4 posts in this topic

Recommended Posts

Hello,

I have a JAS 10.4.6 DVD. My desktop is a Gateway with 2.5 GHz Quad core Intel, 4 GB RAM, and 640 GB HD, running Vista 32 Home Premium 32 bit. The HD was factory partitioned into a 15GB "Recovery" (drive D:) and a 580 GB "Partion_1" (drive C:)

I can go into the Vista disk management and make an additional 40GB partition, using empty space from the C: drive, without a problem. I've tried not formatting and formatting; I've tried giving it a drive letter and not giving it a drive letter, but when I run the boot DVD and get to disk utilities, the only drives that show up are the DVD drive, the 15GB "Recovery" partition, and a 128 GB "Partition_1" drive. The 40 GB partition does not appear, and my 540 GB partition appears to report back as 128 GB. At this point, I'm stuck - I can't seem to figure out how to "see" the 40 GB partition.

Any ideas?

Link to comment
Share on other sites

when you added the new partition, did you set it as active?

 

No, I didn't - if I select that option, an error window comes up that says if the partition is made "Active" and does not have an OS installed, it may cause the system to stop working. FWIW, the 15 GB partition is NOT set as active, yet it shows up in the disk utility listing.

Link to comment
Share on other sites

Anyone have any ideas about this? I have subsequently also noticed that NONE of the displayed drives can be manipulated (e.g. selecting First Aid, all of the options are grayed out) If I try erasing, I get a message that the drive is not mounted, but I can't mount the drive, either. I'm kinda stumped here!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...