Jump to content

osx partition keeps going inactive


danglinj
 Share

1 post in this topic

Recommended Posts

Hey guys... This is my first post but i am a long time lurker of the forums... I've managed to get osx86 on several machines so I'm fairly stupid but not totally stupid to all this hackintosh stuff.. On my newest install I am having a strange problem. After a successful install the machine seems fine. I can shut it down and restart it all day long but if i shut it down and let it sit over night and try to turn it back on chameleon bootloaer starts up but when i pick my osx partition chameleon just freezes. No lines of code or no errors. I tried to boot with -x and -f flags but still nothing. To get it to work again I have to use terminal fdisk and diskutil commands to set the partition as active everyday. fdisk says it's already active but it wont boot until I manually make it active. To boot windows I have to do this too but not as frequently. I've tried various versions of chameleon and different ways of partitioning the drive but nothing fixes this peculliar problem. This forum has answered so many questions for me... best osx86 community on the net. TIA....

 

hp dv6 1359wm

 

iatkos v7 s2

 

asere's bln bootlaoder

 

qwoops kernel

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...