Jump to content

OSX10.4.3.8F1111.patched Install Problem


2 posts in this topic

Recommended Posts



Iv'e been tampering with the idea of running OSX on my PC for some time now, and have researched a little on compatible hardware, so I downloaded OSX10.4.3.8F1111 from the torrent sites. I proceeded to burn the dvd after formatting a native HFS Partition to my HDA1(Samsung SATA SP1614C).


After the DVD boot the OSX Install screen appears with a generated error, stating the install can not continue(I should have written the message down, but the message was a basic "hey something is up with your {censored}, fix it" message)


My specs are as follows:


Intel 915GAV Motherboard

Intel Pentium 4 CPU (3.00GHz) with HT

Intel PRO/100 VE Network Connection

Intel HD Audio

SATA/150 Samsung SATA SP1614C(HDA0)

SATA/150 Samsung SATA SP1614C(HDA1)

SATA/150 Samsung SATA SP1614C(HDA2)


NVIDIA GeForce 6600 GT (PCIe x 16)





Anything else of necessity that I forgot let me know. I have read something about disabling legacy usb support, but still no luck of it booting. Any tips or a small guide of how you installed using this image would be greatly appreciated. If its a hardware compatibility issue, have they been addressed in a later patched version?



Link to comment
Share on other sites

To iterate a little more, I passed the -v arguments and did a little reasearch.


Iv'e been getting the HFS_MOUNTROOT FAILED: 5 error


I have 3 SATA HardDrives and 2 IDE CDRoms


SATA 0 - WindowsXP

SATA 1 - My unformatted Active partition for OSX






I have already tried to disconnect everything except for SATA 1 and IDE0, still getting the dreaded "Waiting for root device" error. Any suggestions, excluding finding an IDE HardDrive would greatly be appreciated. Also if this has been resolved in a further release, let me know :) Thanks

Link to comment
Share on other sites


  • Create New...