Jump to content

Odd Audio Problem


1 post in this topic

Recommended Posts

This is a weird problem I'm having. I've searched the forums and all of the how to's and have tried everything I can find.


I've got an Asus P4GV-LA (HP Guppy), with an Intel 845GV chipset. Everything was detected and worked magically. Had to force the video resolution and refresh rate though in the boot.plist.


The only problem is audio. It's a Realtek ALC658 chip, the hardware id is 0x24c58086, which is in the Apple Integrated audio kext and such. It's detected as Apple AC97, and it's installed. The mic input works, the line in input works (I can see audio on the meters in the sound panel with a mic plugged in), but no audio output. I've downloaded the modified AppleAC97Audio.kext and did all the magic with it. No change. I've toyed with the Apple Midi Setup, changing from 44100 to 48000, changed my speaker outputs (multichannel, tried all the speakers), tried switching it to SPDIF out, instead of Line Out. Tried using all the jacks on the board (btw, mic is mic, and line in is line in). It doesn't have the header for SPDIF, so I can't try that jack.


Anyway, any other suggestions, or should I just pick up a cheap sound card on the supported list?

Link to comment
Share on other sites


  • Create New...