Jump to content

Need help on installation


8 posts in this topic

Recommended Posts

hi guys ,


i am new to this froum

i have just downloaded the x86 osx 10.4.4 DVD


and installded it on my Maxtor 80gb IDE hard drive

after all the installing process done , the system says rebooting

but my com hangs and got no respon ... but the loading bar ( the circle flower like thing ) is moving ... but system not rebooting at all after half an hour ... i tried twice and got the same problem..


anyone can help me ? and below is my system config


AMD Sempron 64 2800+

512 + 1GB DDR 400

Maxtor 80GB IDE HDD

on board display ( VIA S3 )


thank you

Link to comment
Share on other sites

i tried a hard reboot

and i got back in to bios , set the boot to hard disk and save


and i restart the com , but it wont boot in to the OS , it just holding at the system check screen ( black screen )


u know why ? did i done anything wrong at installing or setup ? cos what i did is just pop the dvd in and click install , is it needs any specail techniques , like patches or something else ?

Link to comment
Share on other sites

thx a lot , i got my patches installed , i guess


cos i saw that in my hard drive , the place where my osx system files is


..... just dont know why it doesnt work ...


thx anyway ... i might give it up ...


spending whole day to work it out ... lol

Link to comment
Share on other sites


  • Create New...