Jump to content

help me!ATI 5830!


Konstantin21
 Share

1 post in this topic

Recommended Posts

Good day, good people! Very much I ask you to help me! Forgive me for my English! I am from Russia!

I am trying to install Mac snow leopard Retail for a month!

1) Perhaps the most important thing! How do I get to work the video card ATI 5830! ;):( :(

2) What kernel should I install for my system that my motherboard was working correctly?!

My equipment:

motherboard -Gigabyte МА770Т-UD3

processor -AMD Phenom II X4 945

video card -Gigabyte ATI HD 5830 1Gb

Memory -4 Gb

3) why Mac OS shows me 1 GB of memory instead of 4 GB :(

 

really looking forward to your help and your answers!! I really need you!

Thank you for earlier :(

 

 

 

I managed to get to work all 4 cores, as well as the system saw my 4 GB of memory! also earned a net, and I was able to successfully get online!

 

I then proceed to the installation of kexts for the graphics card! did all of the instructions:

http://www.insanelymac.com/forum/index.php...756&hl=5830

 

and when you restart the OS does not start !(((((((((

that's what it picture (sorry for the quality shot on iPhone)

post-717193-1295090096_thumb.jpg

post-717193-1295090109_thumb.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...