Jump to content

Leopard (or Snow Leopard) on a Dell 400SC


Hoops
 Share

2 posts in this topic

Recommended Posts

Hello, Im trying to install either Leopard or Snow Leopard on a Dell PowerEdge 400SC which has a Pentium 4 2.8 GHz HT, nVidia Quadro NVS AGP 64MB video card and 768MB RAM.

 

So far I've tried with iAtkos S3 v2 (10.6.3), iDebeb v1.6 Lite (10.5.8) and iAtkos v7 (10.5.7) with no luck. All of them seem to install correctly and I've tried all kernel options but it continuosly reebot after installation.

 

The last line in boot process is:

 

No DSDT replacement found. Leaving ACPI data as is

 

Thouhg I don't know if it has anything to do with the reboot. Will appreciate any pointers.

 

Thanks...

Link to comment
Share on other sites

You need to post more information so we can help you out. Enter "-v Wait=Yes" (w/o quotes) in your boot arguments to boot in verbose mode and wait for key press before loading the kernel. Post back any weird lines or errors you encounter (Note that all boot arguments are CaSe SeNsItIvE). If you are able to get past the "Press any key to continue..." then the problem is in the kernel. In most cases, booting to the OSX DVD usually means you can boot to OSX. But if all else fails, use a different boot cd. My favorite so far is Nawcom Mod CD (google it). It has never failed me.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...