Jump to content

Bluetooth issue! Please help


Gabox balza
 Share

1 post in this topic

Recommended Posts

Hi, when I boot OSX my bluetooth usb dongle isn't being "completely" recognized and it won't work properly.. I checked system profiler and I got this:

 

Apple Bluetooth Software Version: 2.3.8f7

Hardware Settings:

Manufacturer: Unknown

Name:

Bluetooth Power: ON

Discoverable: Yes

Vendor ID: 0

Product ID: 0x1

Requires Authentication: No

 

And I have to unplug it and plug it back and it works. I got this on system profiler:

 

Apple Bluetooth Software Version: 2.3.8f7

Hardware Settings:

Address: 00-1f-81-00-01-1c

Manufacturer: Cambridge Silicon Radio

Name: iMacdeGabrielBalza

Firmware Version: 3

Bluetooth Power: ON

Discoverable: Yes

Vendor ID: 0

Product ID: 0

HCI Version: 3 (0x3)

HCI Revision: 68 (0x44)

LMP Version: 3 (0x3)

LMP Subversion: 3 (0x3)

Device Type (Major): Computer

Device Type (Complete): Macintosh Desktop

Composite Class Of Device: 3670276 (0x380104)

Device Class (Major): 1 (0x1)

Device Class (Minor): 1 (0x1)

Service Class: 448 (0x1c0)

Requires Authentication: No

 

 

So, do I have to modify a kext or something in order to get it working properly always??

 

Thanks in advance

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...