Jump to content

iAtkos s3 on P6T_Deluxe w/ i7


thewrit3r
 Share

1 post in this topic

Recommended Posts

Hi all, I am trying to get a copy of iAtkos s3 v2 installed on my pc, but I keep getting the same error during the installation:

 

efi.inject.get.devrop.string null trying stringdata

No SMBIOS replacement found.

Patched DMI Table

 

I've tried booting with:

 

-v -x cpus=1 maxmem=2048 (I've 6GB RAM)

and it starts showing lots of files in verbose mode... then comes that message.

 

-v cpus=1 maxmem=2048

and it only shows few lines before rebooting with that damn string.

 

maybe the problem is in "SMBIOS"?

If so, how do I get it on the dvd of iAtkos?

Do I have to make another dvd?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...