Jump to content

boot0: error, Can't boot Vista after wiping osx86 partition


grasn
 Share

5 posts in this topic

Recommended Posts

Hey,

after Leopard and Snow Leopard installation Kernels didn't work, I wiped the osx86 partition in windows vista with EASEUS Partition manager. After reebot I get the error:

 

boot0: error

 

Now I can't boot into vista, what is installed on disk0.

The only way I can boot is to boot up with leopard dvd and press no key to start setup, then the bootmanager opens, and I can select Vista.

 

I tried Vista DVD and bootsect.exe /NT60 ALL

it said fixed boot partitions, but I get the same error.

 

Is there a way I can restore my Vista boot?

 

greetings

grasn

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...