Jump to content

gray screen


xWaLeEdOoOx
 Share

2 posts in this topic

Recommended Posts

hey everyone,,

 

i usually look up all for problems i face but i couldnt find any idea about my problem

 

when i finish the installing and it goes very well and drivers, patches picked very very well when the operating system starts for the 1st time instead of welcome screen i get gray screen with my mouse that i can use with ONLY gray screen flashes every 30 seconds i think..

 

point to it worked once but i reinstalled it cause i dont know why!!

 

i'm using iDeneb 1.5 it worked perfectly 1st time and now it just give me that gray screen,, any ideas??

 

P.S. i dont mean the apple's spenning loading bootup screnn no i mean plain gray screen with mouse u can move!!

 

it's like "on linux" Xserver is running well but there's no user interface

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...