Jump to content

HP Compaq nc6400


DisturbedFood
 Share

1 post in this topic

Recommended Posts

Okay, so i'm trying to install iATKOS on my laptop (iATKOS v7 10.5.7). I get almost anything to work, except the computer doesn't seem to even see my Ethernet or wireless. (the ethernet is Broadcom NetXtreme BCM5753M, and the wireless is Intel WM3945ABG(thats not important btw, i'm just trying to get ethernet working right now, but any help with this too would be appreciated :wacko: )) I selected the 9.7.0 kernel, the x86 AIPC thing, and no drivers for the wired/wireless. i downloaded and tried to use this(http://www.insanelymac.com/forum/index.php?showtopic=114605), but the computer still doesn't seem to see the card. ifconfig returns the lo0 interface, a gif0 interface(flags is 8010<POINTOPOINT,MULTICAST> mtu 1280) and a stf0 interface(no flags set).

 

I have heard that the interface would be called en/en0, but i have reinstalled many times with different options, no luck.

 

Any help would be appreciated :unsure:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...