Jump to content

How to use older Kernel? (AMD)


Hecke92
 Share

2 posts in this topic

Recommended Posts

Hey,

I am on 10.6.5 at the moment.

 

What do I have to do, when I want to use modbin's test7 kernel with my AMD and OSX 10.6.6 as the kernel is meant for OS X 10.6.0?

 

Any help is highly appreciated as I formatted various times, with no success in the end.

 

Thank you so much!

Link to comment
Share on other sites

Hey,

I am on 10.6.5 at the moment.

 

What do I have to do, when I want to use modbin's test7 kernel with my AMD and OSX 10.6.6 as the kernel is meant for OS X 10.6.0?

 

Any help is highly appreciated as I formatted various times, with no success in the end.

 

Thank you so much!

 

 

I wouldn't risk trying to use that kernel, when it was released it was 'Test' and is buggy, and will most likely lead to continual kernel panics & freezes, you may not even be able to boot your parition. im on 10.6.6 atm using the 10.6.5 kernel, works perfectly

Link to comment
Share on other sites

 Share

×
×
  • Create New...