Jump to content

wake up problem


Cool Fox
 Share

1 post in this topic

Recommended Posts

Can any On help Me.

 

I have Benq JoyBook S41 it is with iatkos V7 10.5.7 it is working very good with every functions

 

i always disable the sleep mode but for some resone i tried it by pressing the (Fn) key and the sleep key (F2)

 

the laptop went to the sleep and didn't come back again to work after.

 

i tried to press the power botton and unplug the electric wire, remove the battery pressing the power botton again and again no luck it just had the led for the sleep on and nothing is working.

 

 

pleeeeeeeeeeaaaaaaaaase i need help to get my laptop work again it is down and can't use it

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...