Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
andrenlsbr

Controle de volume no Finder não funciona...

10 posts in this topic

Recommended Posts

Olá, o controle de volume que fica lá na barra de cima não funciona. O som está ótimo mas não consigo diminuir nem aumentar o som por lá.

Alguém sabe resolver esse problema?

Obrigado. :wacko:

(Mac OS X 10.5.8 AMD)

Share this post


Link to post
Share on other sites
Depende do codec de áudio e da kext que você usa, sem estas informações fica difícil.

 

Na instalação eu selecionei aquele Apple Azila Audio (algo assim).

Mas agora a kext eu não entendi qual vc quer que eu te fale...

Share this post


Link to post
Share on other sites

AppleAzaliaAudio é a kext. O codec você encontra nas especificações (site do fabricante, manual, ...)

 

Talvez a Azalia não seja a kext mais indicada para o seu hardware.

Share this post


Link to post
Share on other sites
AppleAzaliaAudio é a kext. O codec você encontra nas especificações (site do fabricante, manual, ...)

 

Talvez a Azalia não seja a kext mais indicada para o seu hardware.

 

Essa aqui é a minha mobo: http://www.asrock.com/mb/overview.asp?Model=N68-S

Segundo eles: Realtek ALC662 / VIA® VT1708S / VT1705 Audio Codec

É o que está escrito lá.

Share this post


Link to post
Share on other sites
Você instalou o pkg?

 

Não funcionou o controle do volume, ou nem sequer o áudio funcionou?

Desculpa pela demora....

Sim, instalei o PKG mas nem o audio funcionou desssa vez.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×