Jump to content

tiger su ibm t40


stefalo
 Share

1 post in this topic

Recommended Posts

Ciao a tutti quelli che passeranno di qui

premetto che e un mondo nuovo per me, quindi non date per scontate le cose che a voi sembrano semplici.

Detto questo vado al problema.

Ho installato tiger su un t40 ibm. (jas 10.4.8 mi pare che si chiami)

dopo un po di aggiustamenti sono riuscito a farlo funzionare a dovere (wifi, eth ecc)

l'unico problema e la tastiera: non va la chiocciola e il backslah ( a fianco l'1). Forse stradafacendo ne trovero altri. Qualche suggerimento per risolvere?

Altro problema ( meno importante) tiger e in dual boot con xpsp3. Sono riuscito a fare partire xp come os di default, ma il problema e che quanto seleziono mac os per farlo partire devo richiamare tramite f8 il darwin. esiste un modo per farlo partire selezionandolo solo dalla prima schermata senza far partire darwin con f8?

spero di aver scritto tutto nel modo piu chiaro possibile

Grazie

ps:leopard su t40: mission impossible!!!!! :-(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...