Jump to content

(Solved) GA-EX58-UD3R restart doesn't work properly


brad8314
 Share

2 posts in this topic

Recommended Posts

Hello,

my system is as follows,

 

GA-EX58-UD3R

12gb ram

2 sata optical drives

2 sata hard drives

nvidia 9800gt 512

intel i7 920

running 10.6.5

 

graphics, sound ect all work the one thing I'm struggling with is restart.

when I try to restart, the system seems to shut down except the computer is still powered up and it just seems to hang there.

I've tried removing some kext and playing around with dsdt, but I can't seem to get it to restart properly.

I think it's now time for me to ask for some help, I've spent countless hours on this and can't seem to get anywhere.

 

 

Thanks for your time,

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...