Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
firedemon

Headphones problem on ALC268

3 posts in this topic

Recommended Posts

Hello, dear members of InsanelyMac community!

I am seeking help to resolve one last problem, which stands between me and my Acer Aspire 5720ZG laptop fully working on Mac.

 

Problem is:

In Sound Preferences there are 2 output devices - Speaker (CD) and SPDIF Out (Black Front).

Speakers are fully working, without any glitches or freezes. But when I choose my headphones, volume selection is gone and there is no sound coming off the headphones.

I read few topics about that, and in Audio MIDI Setup changed format to 48000 Hz and to 2ch-16bit. However, nothing changed.. If headphones are plugged sound comes from speakers, but when I choose headphones manually there isn't sound at all.

 

I am using iAtkos s3v2, updated from 10.6.3 to 10.6.5. Audio drivers are standart from that package (VoodooHDA+AppleHDA - I don't know which from them is giving an effect). If I try to update/delete these sound drivers sound disappears. Latest VoodooHDA shows me Speaker (ATAPI) instead of (CD) and I don't get any sound at all. Returning these drivers won't fix the problem - only reinstalling of iAtkos.

 

My audiocard is Realtec ALC268 and it's working on Intel 82801HBM ICH8M - High Definition Audio Controller.

 

Hope you will help me to fix my headphone problems and make me fully-working HackBook.

In any additional information is needed - just write to me and I'll try to provide it.

 

Attaching some screenshots and getdump log if it's needed...

 

Happy Holidays and please find some time to help me :)

post-701456-1294155695_thumb.png

post-701456-1294155703_thumb.png

getdump.rtf

Share this post


Link to post
Share on other sites

Moderators, please move this topic to "Sound" section of "Hardware" forum, because there I have much more chances to be heard..

Thanks in advance! :rolleyes:

Share this post


Link to post
Share on other sites

i have the same problem with my Acer 7720G

I dont have any probleme with headphones but SPDIF ALC 268 doesn't work.

if you have something news please let me know

we keep in touch my email : lazzyvn@ yahoo. com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×