Jump to content

Help Me With the Mac 10.4.6 Installation


slamsteel
 Share

2 posts in this topic

Recommended Posts

Can someone help me?.

I've been doing this all along.

I installed the mac osx 10.4.6 with no problems.

I removed the dvd and boot.then it shows b0 error.

I searched for the solutions and found it quite simple

The b0 error is gone.then apple boot logo is there.

Then i'm wondering why it doesn't continue up to the system.

It will be stucked with the Apple Logo with Spinning motors then after 15 minutes.

An Cancel/Stop Logo appears on the top of the apple.

Does somebody know how to fix this?.

 

 

Thanks.ss

Link to comment
Share on other sites

Can someone help me?.

I've been doing this all along.

I installed the mac osx 10.4.6 with no problems.

I removed the dvd and boot.then it shows b0 error.

I searched for the solutions and found it quite simple

The b0 error is gone.then apple boot logo is there.

Then i'm wondering why it doesn't continue up to the system.

It will be stucked with the Apple Logo with Spinning motors then after 15 minutes.

An Cancel/Stop Logo appears on the top of the apple.

Does somebody know how to fix this?.

 

 

Thanks.ss

 

 

Try this: http://apple2pc.blogspot.com/2008/05/still...oot-device.html

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...