Jump to content

system crash after update, cannot restore, to any OS


StaticMotions
 Share

2 posts in this topic

Recommended Posts

hi everyone, i just put together a new computer and had just about finished the OSX installation when disaster struck. at first i was not able to get 10.6 to install with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], but it installed fine with Empire EFI. i followed this installation with the 10.6.5 update, [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] installation, and nvidia driver updates. after finishing the installation i restarted OSX several times with no problems. the system seemed flawless until i tried to search for updates and realized that i had no internet access.

 

i searched through my settings, and then booted up into BIOS to see if there was anything that i had missed. the internet was working fine after i first installed 10.6, because i used it to download the 10.6.5 update package. after searching around i was led to an ethernet kext package from lnx2mac, which i downloaded and installed without a problem.

 

i restarted the computer and OSX booted, but still no internet. i noticed a file named 'conflicting kexts' on my desktop and decided to move it, and all the other conflicting kexts to a separate folder just in case, and then i rebooted. this time OSX would not load. i pressed restart several times, but i could only get the computer to boot with -x into safe mode. while in safe mode i moved all of the conflicting kexts back to where i found them, and i rebooted.

 

after nearly 7 hours of tinkering around it still won't boot. i cannot even get the osx install disk to load. i have tried both -v and -x in [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and Empire, and every time i get an error message and the computer either freezes or shuts down.

 

i have even tried to reinstall kubuntu, but now that installation fails as well. i have gotten kubuntu and several other linux distros to load live from cd, but cant get any of them to install. kubuntu consistently freezes at 33%. i have tried to repartition my drive in gparted, but that hasn't had any effect... tried using the disc wipe commands, but they aren't available in live mode. i have ran through BIOS a hundred times, switched to fail safe prefs, to optimum prefs, and back to fail safe.... i even took out the battery for a few minutes to let the system reset.

 

speaking of the system, i am running on a msi p55-gd65 with an intel i7-870, a NVIDIA 460 1-gig, 8 gigs of ddr3 (but only have 4 gigs installed at the moment), and i have 2 western digital 1tb 7200rpm hard-drives (the blue ones).

 

originally i had set one drive up to run OSX and hold my documents, and i formatted the second drive as mac extended (journaled) so that i could use it as a drop-box for large rendering files. when the bootloader crashed for the 50th time i unplugged the first drive and replaced it with the second, which had already been formatted but was empty.

 

i had limited success installing OSX on the second drive -- i got all the way to the end of the install, and then a message popped up saying that the system needed to restart. so it restarted, but it failed to load, and now neither drive will boot OSX or allow me to install another OS. i have switched the drives around several times, and tried to format them via gparted in several different formats.

 

nothing that i have done seems to do anything. the error messages occasionally change, but without fail, the system crashes after i try to load the OSX install disk, or when i try to install another OS. [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and Empire will load, and display the install disk after i switch disks and press F5, but the both crash soon after. EasyBoot crashes almost immediately.

 

if are still reading, thank you so much for staying with me. i am completely out of ideas, and don't know what else to do. at this point i can live without OSX on this machine, i just want to see it able to boot something. any ideas on what i did wrong or how i can fix this?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...