Jump to content

Help with my hackmac: Snow Leopard iATKOS 10.6.3


aristotletan
 Share

1 post in this topic

Recommended Posts

I was getting the error, while the boot screen seems fine, but it could not install and stuck on the screen while I installing the setup.

 

And I had tried to open the installer log, there is a code shown below:

Error=Domain=NSCocoaErrorDomain Code=642  userInfo=0x609a530 "You can't save the files "Autosave Information"  because the volume "iAKTOS S3" is read only. Underlying Error=(Error  Domain=NSPOSIXErrorDomain Code=30 "The operation couldn't be completed.  Read-only file system")

 

What should I do to fix this problem? My AMI BIOS doesn't have any ACHI mode to be choose, is this related to my hardware problem? I would appreciate if you can help.

 

My hardware and spec:

http://www.flickr.com/photos/45544085@N05/5290073249/

http://www.flickr.com/photos/45544085@N05/...76478/lightbox/

http://www.flickr.com/photos/45544085@N05/...76186/lightbox/

http://www.flickr.com/photos/45544085@N05/5290636570/

 

Thanks. Help please. Urgent. Seriously, I cannot get any answers from anywhere, including google engine

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...