Jump to content

attempt to install SL 10.6.3


ManiacManson
 Share

2 posts in this topic

Recommended Posts

hi,

 

im trying to install SL 10.6.3. read lots of tutorials and somehow i still cant fix this problem.

after working on it now for days, i feel like i need to ask for advice

 

i have a EP45-UD3LR, patched catri bios 0.8

 

succesfully booted into orignal SL 10.6.3 DVD

 

restored now for the 10th time the DVD or the image to my 8GB flash...

the problem is the partition is ALWAYS read-only, no matter what i do

 

i even tried to access the usb-drive in parted magic, its also telling me that its read-only.

i tried to remount,rw - "warning, the drive seems to be read-only"

 

easiest way would probably be to convert my MBR to GPT, but i read in a few tutorials that others are not experiencing this problem... overwriting the OSInstall is no hustle at all?!?

 

and id rather wanna stick to my MBR, so im more flexible with further parallel windows partitions...

 

 

 

so whats the problem?

any1 else had this problem yet, how to fix it?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...